Our API platform is experiencing temporary issues.
Incident Report for Signeasy
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2023 - 11:55 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2023 - 10:58 UTC
This incident affected: Platform (API - v1, API - v2, API - v3).