Internet Service Providers in India are experiencing issues

Incident Report for Signeasy

Resolved

This incident has been resolved.
Posted Jan 06, 2022 - 09:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2022 - 09:27 UTC

Investigating

While our systems are functioning normally, a few customers in the Indian region are experiencing issues with certain Internet Service Providers. We are monitoring this closely. Please try with alternate Internet Service Providers if you face any issues.
Posted Jan 06, 2022 - 06:20 UTC
This incident affected: Web and Mobile Apps (Web Application), Platform (API - v1, API - v2), and Signeasy Integrations (Microsoft Teams Bot, Google Workplace Integration).