We are experiencing a temporary issue with Self signature and Request signature
Incident Report for Signeasy
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 15:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2022 - 15:46 UTC
Investigating
We are experiencing a temporary issue with Self signature and Request signature
Posted Apr 20, 2022 - 14:56 UTC
This incident affected: Platform (API - v1, API - v2) and Web and Mobile Apps (Web Application, Android Application, iOS Application).