Partial outage - Request signature functionality
Incident Report for SignEasy
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2020 - 14:50 UTC
Investigating
The request signature functionality is operating in a degraded fashion for a fraction of users. We are looking into it.
Posted Oct 02, 2020 - 14:11 UTC
This incident affected: Platform (API - v1, API - v2) and Web and Mobile Apps (Web Application, Android Application, iOS Application).